Back to overview
Downtime
Production Kubernetes Cluster Upgrade
Nov 21 at 12:05am GMT
Affected services
NoFrixion Portal
NoFrixion MoneyMoov API
business.nofrixion.com
NoFrixion Sandbox MoneyMoov API
business-sandbox.nofrixion.com
Resolved
Nov 22 at 02:36pm GMT
Our Kuberenetes cluster was briefly unable to connect to our database due to a network issue.
Affected services
NoFrixion Portal
NoFrixion MoneyMoov API
NoFrixion Sandbox MoneyMoov API
business.nofrixion.com
business-sandbox.nofrixion.com
Updated
Nov 21 at 12:31am GMT
The production kubernetes upgrade was completed and the api service is now operating normally.
Affected services
NoFrixion MoneyMoov API
Created
Nov 21 at 12:05am GMT
The production kubernetes cluster underwent a minor version update and resulted in the API service being unavailable for 26 minutes.
Affected services
NoFrixion MoneyMoov API